Szanowni użytkownicy,

Informujemy, że wraz z nadchodzącymi wersjami 8.60.0, które jak co roku ukażą się na początku października zmianie ulegną programy instalacyjne oprogramowania WAPRO ERP.
Nowe programy nie będą w ogóle instalowane na niewspieranych systemach operacyjnych oraz starszych wersji serwera SQL.

Przypominamy, że aktualnie nie udzielamy wsparcia dla poniższych systemów operacyjnych, dla których również wsparcia nie udziela ich producent firma Microsoft:
Windows XP
Windows Server 2003
Windows Server 2008 R2
W przypadku systemu Windows Vista nie ma możliwości zainstalowania na nim SQL Server w minimalnej wspieranej wersji tj. SQL Server 2012, więc system ten nie może być traktowany jako serwer dla pozostałych stanowisk.

Brak wsparcia dotyczy także poniższych wersji SQL Server:
Microsoft SQL Server 2005
Microsoft SQL Server 2008
Microsoft SQL Server 2008 R2

Przypominamy także, że coraz więcej usług dostarczanych przez zewnętrzne podmioty np. serwis GUS, serwisy API Ministerstwa Finansów oraz wiele innych, dla zwiększenia bezpieczeństwa
wymiany danych stosują komunikację z wykorzystaniem protokołu bezpieczeństwa TLS 1.2.
Protokół bezpieczeństwa TLS 1.2 nie jest wspierany na starszych systemach, przez co komunikacja jest niemożliwa. Zalecamy dla Państwa bezpieczeństwa także aktualizację do nowszych wersji systemu Windows aby komunikacja z usługami internetowymi była w pełni bezpieczna, w dzisiejszych czasach i coraz większej liczbie ataków internetowych jest to szczególnie istotne.

Wersje 8.60 WAPRO ERP jako minimalne wymagania systemowe oczekują systemów Windows 7 SP2/8/10 dla wersji klienckiej lub Windows Server 2012 R2 lub nowszy dla wersji serwerowej oraz SQL Server 2012 jako silnik bazy danych.

Szczegółowe wymagania techniczne dla poszczególnych aplikacji dostępne są na stronach produktu w sekcji WYMAGANIA TECHNICZNE.